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Kindle Formatting System Step-by-Step

Purpose

The purpose of this lesson is to provide you with an exact system to properly format your Kindle
books for publishing. There is a lot of poor and incomplete information on this topic and you can
easily spend countless hours trying to figure it out on your own. For some reason, Amazon has

made properly formatting Kindle books quite complicated.

Use the system below to format your Kindle books properly so that your readers won’t be
displeased with your books before they even get a chance to read them.

What You Will Need

Below is a list of the different programs you will need to properly format Kindle books. While

there are various substitutions, these are my recommendations.

1. Microsoft Word (Open Office is an alternative, but is not ideal)
2. Ebook editor (both tools are FREE):
a. MobiPocket Creator (if using a PC) — download here:
http://www.mobipocket.com/en/downloadsoft/productdetailscreator.asp
b. eCub (if using a Mac) — download here: http://www.juliansmart.com/ecub
3. Kindle Previewer (optional, but recommended; also FREE) — download here:
http://www.amazon.com/gp/feature.html/?docld=1000765261

When you are ready to format a Kindle book, go ahead and download those items above.

Part 1: Preparing and Formatting Your Book in Microsoft Word

In this first part of the three-part Kindle formatting process, you are making changes to your
book while it is still in Microsoft Word format. All content changes and image insertions should

be done before you start this process.

Here is how you properly format your Microsoft Word document to prepare it for the ebook

editor:
Step 1: Save your Word file into .doc format (NOT .docx)

The file extension .docx (the new version of Microsoft Word’s default file extension) does not
work very well for Kindle formatting right now. So, save your file as .doc.
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Step 2: Insert a Page Break After Each Page

After each page —including the title page, copyright page, table of contents page, and after each

chapter — add a page break to separate the content.

Page Numbers...
Date and Time...
AutoText > Section Break (Next Pat
Field... . Section Break (Continuous)
New Cc t Section Break (Odd Page)
Section Break (Even Page)

Footnote...
Caption...
Cross-reference...
Index and Tables...
Watermark...

Table...
Chart...
SmartArt Graphic...
ty Yummy Cookies

Photo
Audio
Movie
Clip Art
Symbol
Shape...

vvVvVwvyy

Text Box
WordArt
Equation
File...

Object...
HTML Object >
Bookmark...
Hyperlink...
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Step 3: Create Your Informational Pages

* Title Page (NOT your book cover image) — includes: book title, subtitle, author, website
link (optional), and publisher (optional)

* Copyright Page — use basic copyright notice

* Table of Contents Page — we will insert the actual table in another step, just create the
page now

* About the Author Page (optional)

* Resources (links to your other Kindle books or Amazon products) — add one of these
pages at the beginning AND at the end of your book

Step 4: Apply Headings to Your Chapter Titles

In Word, you are going to apply headings to your chapter titles so that those items appear in the
automatic table of contents you’ll be creating in the next step.

How you add headings varies a bit between versions of Word, but Word 2011 (Mac version), you
highlight the chapter title, open the tools window, and select “Heading 1”.

Step 5: Create Your Automatically Updated Table of Contents

In this step, you are going to use Word’s automatic table of contents feature to create a table of
contents with just a few clicks (without having to manually type the entries in yourself).

While how you access this will vary depending on what version of Word you are using, you
should be able to click on the “Insert” menu and then find “Table of Contents” or “Indexes and
Tables” to insert your table of contents.

There are a few important things you need to make sure you do when you create your table of
contents:

1. Uncheck the box that says “show page numbers” —you do NOT want to show page
numbers in your Kindle book as Kindle reading devices are a wide variety of sizes and no
page numbers will match up with what your reader actually sees

2. If given the option, check the box that says “use hyperlinks” —you DO WANT your table
of contents to have clickable links to your chapters (this helps readers quickly navigate
to content they want to read in your book)

Making your table of contents clickable (active hyperlinks) to the headings (chapters) in your
book is pretty easy in most versions of Word. However, if using Word 2011 for Mac (and

possibly some other versions), you might need to do this step manually. Here’s how to do it:

1. Inyour table of contents, double click or highlight ONE of the entries
2. Select “Insert” > “Hyperlink”
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3. Inthe middle three tabs, select “Document” (to choose a link from within the
document)
Click the “Locate” button
5. Expand the “headings” and select the appropriate item you want to link to (e.g., the
chapter)
Step 6: Insert Your Bookmarks

Insert your bookmarks so that Amazon readers can quickly jump through your content from
Amazon.com and in Kindle devices.

The two main bookmarks you are going to want to insert are “TOC” (Table of Contents and
“Start” (to mark the opening page of your book — this can be your cover page, introduction page,
or even resources page). Here’s how to insert your bookmarks:

Click your cursor at the beginning of the first entry of the table of contents
Click “Insert” > “Bookmark”

Type ‘TOC’ (without the quotes) and click “Add”

Click your cursor at the beginning of where you want readers to start

Click “Insert” > “Bookmark”

Type ‘Start’ (without the quotes) and click “Add”
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Step 7: Setting Up Your Page Size and Margins

To make sure there isn’t a bunch of extra white space when readers are reading your Kindle
book on their devices, you are going to want to resize your page according to the information
below and get rid of your margins. Here’s how to do it:

1. Click “File” > “Page Setup” and click on the link (varies by version of Word) to edit
“Paper” specifications
Change your page size to 5.39” for width and 7.91” for height
Set your margins to 0” on all sides (no margins). Keep gutter position left.

This is what your file will look like after you apply these changes:
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Preheat oven to 350 degrees and grease mini muffin pan.
In a medium bowl, mix graham cracker crumbs with
melted butter.

Fill each greased mini muffin less than half way with
graham cracker mix and press onto bottom of pan.

4. In alarge bowl, mix cream cheese with sugar until smooth.
5. Add milk, and then mix in the eggs one at a time.

6. Mix in sour cream, vanilla and flour until smooth.

7. Pour filling into prepared mini muffin crusts.
8
9.
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. Bake in oven for 45 minutes.
. During baking hollow out your strawberries. (The bigger
the strawberries the better)

10. After cheesecake has cooled off, fill each strawberry
‘with one mini cheesecake and top off the hole with whip
cream to serve immediately or chill in refrigerator and
wait to add whip cream.

Ingredients:

15 graham crackers, crushed
2 tablespoons butter, softened
2 (8 ounce) packages cream cheese
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Step 8: Final Formatting Changes

First, there are a few common formatting tools we use all the time that don’t work well on
Kindle, specifically: bullets, headers & footers, and tables. If you have any of these in your
documents, remove them or replace them (e.g., bullets can be changed to asterisks or hyphens).

Second, images should be centered on the page.
Step 9: Saving Your File as a Filtered HTML (Webpage) File

Saving your file as filtered HTML is required to proceed to the next step (using the ebook editor).

Here’s how to do it:

1. Click “File” > “Save As” (or “Save As Web Page”)
2. Select “web page (.htm)” or something that says “filtered” with the extension .htm or
.html
With your .htm or .html file saved, you are now ready to move onto the next part of the Kindle

formatting process — using the ebook editor.

Part 2: Creating a Kindle-Friendly File Using an Ebook Editor

By this point, you should already have your ebook editor installed. You can use MobiPocket
Creator if you are using a PC to create a .prc file OR you can use eCub if you are using a Mac to
create a .epub file — either will work for Kindle. Your goal in this step is to successfully create a

.prc or .epub file using one of the ebook editing software programs.
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Here are the instructions for using MobiPocket Creator to format your ebook file (for PC
users):

Open the software

2. Under the “Import From Existing File” menu on the right, select “HTML document”

3. Click “Browse” to select the web page file you created when you saved your Word
document

4. Select a “Publication Folder” (the folder/directory on your computer where you want
the new book file saved)

5. Click “Import” (after importing, you should see the “Publication Files — 1 item(s)” screen)
Under “View” on the left, click “Cover Image”

7. Click “Add a cover image” and select your cover image file (the BEST size to use is
600x800 — you may need to resize/crop your existing cover image to make it 600x800)

8. Click “Update”

9. Click the “Build” icon near the top-right

10. Keep the build options as is and click the “build” button

11. You are done. But, if you want to, you can click “Ok” with the “Open folder containing

ebook” bubble selected to view your .prc file in the folder you selected for publication.
Here are the instructions for using eCub to format your ebook file (for Mac users):

Open the software

2. Click “New Project” or “New”

3. Enter your book’s information (title, identifier (just make up series of numbers if you
don’t have an ISBN), and author)
Click “Next”

5. Select the “Project file folder” location (the folder your book’s web page file and cover
are located)

6. For “Ebook Types”, leave Epub select (otherwise, to use MobiPocket you will need to
download an additional plugin)

7. Click “Next”

8. Leave “From existing text or HTML files in project folder” selected and click “Next”

9. On the “Convert text files” screen, leave all options as is and click “Next”

10. On the “Content” page, make sure your book’s web page file and cover image files are
selected

11. On the “Cover Design” page, make sure your correct cover image URL path is listed and
click “Finish”

12. Click the “Compile” icon at the top to create the .epub file

Part 3: Verifying the Formatting Using the Kindle Previewer Software
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Now that you have followed all the steps in parts 1 and 2, you should have a file that is ready for
publishing a properly formatted Kindle book.

If you want, you can go ahead and publish your Kindle book and check out your live Kindle book
on your Kindle device (Kindle handheld, Kindle for PC, Kindle for Iphone, etc.). But, if you want
to make sure everything looks like you expect, you can use the Kindle Previewer software to get
an idea of what your book will look like on a Kindle device.

How to use the Kindle Previewer software to preview your Kindle book:

Open the Kindle Previewer software
Click “File” > “Open Book”
Select either your .prc (MobiPocket Creator) or .epub (eCub) book file
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Once your book loads, use the bottom scroll bar and arrows to flip around between
pages in your book
5. Here are a few things to check for:

a. Areimages showing up? (*see note below)

b. Isyour Table of Contents clickable?

c. Are there any paragraph or line spacing issues?
If you discover any of the above issues or any other formatting issues, you may need to edit your
Word document, save the file as filtered HTML, and recreate the .prc/.epub file using the ebook
editor software you used.

*Note: If your images don’t show up in the Kindle Previewer and you are sure they are in the
web page file, then go ahead and publish your Kindle book .epub or .prc file. Then, once your
book is published, download it to your Kindle device or Kindle for PC program (just like a
customer buying your book) to see what the LIVE version looks like. Sometimes the images don’t
show up in Kindle Previewer, but look just fine when the book is live (the Kindle Previewer isn’t
perfect).

Once you are satisfied with your Kindle book’s formatting, you are ready to upload and publish it
to Kindle!

Conclusion
As you can see, Amazon has not made Kindle formatting easy. But, using the steps above (with a

little tweaking as needed) will allow you to create beautifully formatted Kindle books that your
readers will love.
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